Confirmed dates are not highlighted as canceled

RESOLVED DUPLICATE of bug 273279

Status

Calendar
General
--
minor
RESOLVED DUPLICATE of bug 273279
13 years ago
12 years ago

People

(Reporter: Metronom Thrombozyt, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8

I miss the highlighting of confirmed dates in all views.
If a date is already done, I don't wont to delete it. It is
possible to set a date as done. But than it isn't higlighted
as done in any view.

My sugesstion ist to mark those dates as "striked out".

Reproducible: Always

Steps to Reproduce:
1. Define a date
2. Tag it as done (confirm the date)
3. Select the Month-View

Actual Results:  
The done task/date is looking like the task/date that I have still to do.

Expected Results:  
The done task/date should look like a done task/date.
It would be nice to add this function in all views. Anyway, it's powerfull and
good looking tool.
;)
Thanks guys.

Comment 1

13 years ago
? 

A tentative meeting time means it has been proposed, but not everyone has agreed
to it yet, so it might not happen then.  Confirmed means that (enough) people
have agreed to show up.  (Confirmed does not mean it has passed.)

If you mean *completed* tasks, then this sounds like it could be a duplicate of
Bug 255906.
(Reporter)

Comment 2

13 years ago
The title of an event which status is set to "compleated" should be crossed out.
Thats what I'm missing. Because right now, I can't differ between done Tasks and
Tasks that have to be done. 

Comment 3

13 years ago
(In reply to comment #2)
I think there's some confusion here between events and tasks.  Events cannot 
have Status:Completed, but tasks can.  Tasks in the task pane should appear 
crossed out when marked as such.  My best guess is that you are saying that 
tasks, when shown in the normal calendar view using 'tasks in view', should 
still appear crossed out.  Is this correct?  If not, please clarify what you're 
asking for (and edit the summary of this bug), because I'm as confused as 
gekacheka.

(Reporter)

Comment 4

13 years ago
Yes, I am sorry for confusing you guys.

Only Tasks can have the status "completed". And Tasks in the task pane should
appear crossed out when marked as such. That's OK. 

Events can be "confirmed", "aborted" or "temporarily". 
It would be nice to see the confirmed events higlighted. 
A kind of higlighting could be a check (something like a check from a check box)
that marks an event as confimed.

Comment 5

13 years ago
OK, this is very closely related to bug 273279 then.  In fact, in my opinion,
solving that bug would probably make this one invalid, since Confirmed events
would simply be events without any visual markings.  Do you agree?
(Reporter)

Comment 6

13 years ago
I a agree that bug 273279 has the same topic as this bug. Some kind of visual
marking for confirmed events would be very great. For examle a small check. 

Comment 7

13 years ago
Should this one be marked as a duplicate then?

Comment 8

12 years ago

*** This bug has been marked as a duplicate of 273279 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.