Drop Down List appears to far left side of screen

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: jr.labarge, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [needs-testcase], URL)

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

From the home page of http://www.pricepfister.com the PRODUCTS drop down in
their menu bar should have the list of product areas (bathroom, kitchen, new
products, my products) appear below the word PRODUCTS.  With Firefox this list
appears to the far left of the screen.  With IE 6 it is directly below the word
PRODUCTS.

Reproducible: Always

Steps to Reproduce:
1.Got to http://www.pricepfister.com
2.Place mouse over PRODUCTS in the redish-brown menu bar
3.The products areas appear to the left of the screen not under PRODUCTS

Actual Results:  
Products areas are to the left of the screen

Expected Results:  
The product areas should have been directly below PRODUCTS
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 2

13 years ago
I have tested this problem with Firefox 1.5 beta 1 and I can still recreate the
problem
Summary: Drop Down List appears to far left side of screen → Drop Down List appears to far left side of screen

Comment 3

13 years ago
I am also having the same problem as a web developer. I thought it was my coding, but I've checked several other browsers and it is only in Firefox. You can check the site I'm working on...it occurs when you hover off "Agriculture." 

http://newchillsdesign.chillsnet.org/

I hope this confirms it. It reproducible everytime I try redoing it. I'm not creating the drop down menu, but it is occuring in another spot that is not "online" yet server-side. 
I was able to replicate this bug using Firefox on a Win XP Pro (Service Pack 2) system. Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1

I was not able to replicate this with Opera 8.51 or IE 6. The site displays with no problems. This appears to be a problem unique to Firefox.
I'm fairly sure this website has changed and no longer has a drop down. I tested this using Firefox 2.0.0.3 on Windows XP and Mac OS X. I checked for the drop down in IE 6 and didn't see one. Additionally, the link in comment 3 is no longer valid.

Is this bug still reproducible anywhere using Firefox 2.0.0.3? If not, this bug is INVALID due to site changes.
Whiteboard: CLOSEME - 05/16
(Reporter)

Comment 6

12 years ago
It is now different.  The drop down list does not show at all.  Using IE6 or 7 the drop down list is directly below the PRODUCTS entry on the navigation bar.

I have tested this with both Firefox 1 and Firefox 2 with the same results.
Created attachment 264385 [details]
Screenshot using IE 6

Jim, I'm not able to reproduce this. When I use IE 6, I don't see a drop down at all. I'm using it on Windows XP. The above is a screenshot that show what I see. The color changes to a grey on hover, but I can't get it to show a drop down at all.

If you create a new user account in Windows and open the site in IE, do you see still see the drop down?
(Reporter)

Comment 8

12 years ago
Created attachment 264428 [details]
Screen snapshot from IE7 & Vista
confirmed i see the same like in comment #8 on vista with IE / (Dropdown) and on current trunk (no drop down).

Investigating this.
Whiteboard: CLOSEME - 05/16 → [needs-testcase]

Comment 10

10 years ago
This website has been redesigned. It now seems to work equally across browsers.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.