If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Favicon not displayed on tabs and in bookmarks menu.

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Peter B, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050618 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050618 Firefox/1.0+

Favicon isn't displayed on tabs and new bookmarks in the bookmarks menu.
It seems that ff doesn't send a GET request for the favicon. But waits forever
for one to come..

I'm guessing this is related to bug #297945 and the patch for bug #109672.


Reproducible: Always

Steps to Reproduce:
1. Open a page with a favicon in a new tab
2.
3.
Actual Results:  
Favicon isn't displayed on tab.

Expected Results:  
Favicon should be displayed on tab.
this is a dupe of bug 297945 , no ?
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> this is a dupe of bug 297945 , no ?

Yes, probably. I make a comment in that bug instead, now that you have changed
the topic.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.