Address bar and search bar fonts are too large

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Dionysios Watson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050531 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050531 Firefox/1.0+

If you look at the text in DeerPark Alpha 1 in the address bar and the search
bar next to it, the text doesn't fit inside it.  Any letter that has a lower
part to it(such as g, p, and q) is cut off on the bottom.

Reproducible: Always

Steps to Reproduce:
1.Boot Deerpark
2.type something into the address bar or search bar
3.

Actual Results:  
the letters are cut off on the bottom

Expected Results:  
the font should be a little smaller so that it fits in these bars

Comment 1

13 years ago
Can you please attach a screenshot of this issue?
https://bugzilla.mozilla.org/attachment.cgi?bugid=298123&action=enter
(Reporter)

Comment 2

13 years ago
This seems to be a theme issue.  No problem with default Firefox theme.  Sorry
about that...

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.