Status

()

Core
Print Preview
RESOLVED DUPLICATE of bug 205001
13 years ago
13 years ago

People

(Reporter: Charles Evans, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511

Page prints the same at 50% as at 100%
Print Preview also shows the scale setting is ignored.


Reproducible: Always

Steps to Reproduce:
1. visit url http://www.rsbac.org/documentation:why_rsbac_does_not_use_lsm
2. Print preview
3. set scale to 50%, print

Actual Results:  
Print preview showed still 100% size.
Page printed at 100% size.

Expected Results:  
Show print preview at 50% size.
Print page at 50% size.

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b2) Gecko/20050618

save file as html only and insert after <head>
  <base href=http://www.rsbac.org/"/>

This local file behaves same way as the file from the server.
now change the print style sheet into a comment, and the bug is gone:
    <!--link rel="stylesheet" media="print" type="text/css" href="/print.css" /-->

http://www.rsbac.org/print.css 
http://www.rsbac.org/print_rsbac.css
Assignee: general → printing
Status: UNCONFIRMED → NEW
Component: General → Print Preview
Ever confirmed: true
Product: Mozilla Application Suite → Core
QA Contact: general
Version: unspecified → Trunk
Did you change the scale on Windows native printer dialog?

Comment 3

13 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20050919 SeaMonkey/1.1a

I'm only testing Print Preview, same way as in comment 1, same result.
Removing print.css (making comment) lets Print Preview scale down.

Another observation, don't know if new:
If I change the scale, the vertical scrollbar is lost, and I can't scroll.
I also couldn't scroll using cursor keys, but I can't reproduce, can scroll now.
O.K. I can understand. This is dup of bug 205001.

*** This bug has been marked as a duplicate of 205001 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.