Gdk WARNING getting _NET_WORKAREA property

VERIFIED DUPLICATE of bug 299112

Status

Core Graveyard
Embedding: GTK Widget
VERIFIED DUPLICATE of bug 299112
13 years ago
6 years ago

People

(Reporter: Jean-François Rameau, Assigned: Marco Pesenti Gritti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.7.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.7.2

See http://bugzilla.gnome.org/show_bug.cgi?id=161520 for the full explanation :)

Reproducible: Always
(Reporter)

Comment 1

13 years ago
Bad code I guess in nsScreenGtk::Init (), gfx/src/gtk/nsScreenGtk.cpp


if (!gdk_property_get(root_window,
                        gdk_atom_intern ("_NET_WORKAREA", FALSE),
                        cardinal_atom,
                        0, "---> G_MAXLONG <--", FALSE, ...

(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 299112 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
moral of the story: when reporting bugs about warnings, remeber to include
distinguishing words from the warning in the bug summary for searches :)
Status: RESOLVED → VERIFIED
Component: Embedding: GTK Widget → Embedding: GTK Widget
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.