Mozilla does not start up during fresh installation

VERIFIED DUPLICATE of bug 297725

Status

--
major
VERIFIED DUPLICATE of bug 297725
14 years ago
14 years ago

People

(Reporter: preuss, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050613
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050613

Until Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050613
I had not problems installing new nigthly builds,
since /20050614 Mozilla does not start up after installation 
(even in an emtpy directory).
No errors in install log, no runtime error, no Mozilla task (Antivirus and
firewall disabled).


Reproducible: Always

Steps to Reproduce:
1. (Delete the old Mozilla program directory, but does not change anything)
2. Install a nigthly windows build since 20050614
3. 

Actual Results:  
Mozilla will not start up during install, nor afterwards.

Expected Results:  
Mozilla browser should start up at the end of installation.

Installing a version before 20050614 --> Mozilla is running again.

Comment 1

14 years ago
DUP of bug 298154
Summary: Mozilla does not start up during fresh installation → Mozilla does not start up during fresh installation
Dupe of 297725

*** This bug has been marked as a duplicate of 297725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.