Read mail option under tools menu gives an incorrect number of new mail

RESOLVED DUPLICATE of bug 246143

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 246143
13 years ago
13 years ago

People

(Reporter: Alan Wilks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Read mail option under tools menu gives an incorrect number of new mail
specifically I have 14 new mails according to the browser but in fact I have no
new mail at all

Reproducible: Always

Steps to Reproduce:
1. Its there all the time
2.
3.




Using firefox 1.0.4 with no added themes

*** This bug has been marked as a duplicate of 246143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.