If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bookmarks deleted when i installed / upgraded mozilla firefox to ver. Mozilla/5.0 Gecko/20050511 Firefox/1.0.4

RESOLVED DUPLICATE of bug 284099

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 284099
12 years ago
12 years ago

People

(Reporter: mitchell coulton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

i downloaded the new version of firefox from the mozilla web site.  unlike
previous firefox upgrades / fixes, this upgrade deleted all of our bookmarks.

is there a way to find the bookmarks, or do i need to reinstall the old version
of firefox from a backup?

please advise.

thank you,

mitch

Reproducible: Didn't try
if they are overwritten they will be lost and can only be recovered with file
recovery program (if you are lucky).
You're the first person reporting this issue, odd
Summary: bookmarks deleted when i installed / upgraded mozilla firefox to ver. Mozilla/5.0 Gecko/20050511 Firefox/1.0.4 → bookmarks deleted when i installed / upgraded mozilla firefox to ver. Mozilla/5.0 Gecko/20050511 Firefox/1.0.4
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> if they are overwritten they will be lost and can only be recovered with file
> recovery program (if you are lucky).
> You're the first person reporting this issue, odd

is it possible for you to provide the name of the bookmark file for firefox? 
with that, i'll just restore from backup that one file to the new version.  that
should 
provide the old bkmarks in the new program, yes?

*** This bug has been marked as a duplicate of 284099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.