Closed Bug 298245 Opened 14 years ago Closed 14 years ago

Empty bookmarks toolbar to the right of menubar causes weird 'jumping'

Categories

(Firefox :: Toolbars and Customization, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 247116

People

(Reporter: nmessenger, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Follow the steps to reproduce and the entire chrome does a highly disorienting,
though mildly amusing, 'jumping' movement.  It's difficult to describe, but I
believe it's possibly because the normal height of the menu bar is slightly less
than the normal height of the bookmarks toolbar, and since there are no
bookmarks, the two components are 'fighting' to set the height of the bar.

Reproducible: Always

Steps to Reproduce:
1. Create a new profile
2. Delete items under 'Bookmarks Toolbar Folder'
3. Right-click toolbars, click 'Customize...'
4. Drag 'Bookmarks Toolbar Items' up and to the right of the menubar
5. Click 'Done'.

Actual Results:  
Chrome does funny dance.

Expected Results:  
Chrome should not do funny dance.

I first encountered the bug while using the preinstalled theme for Firefox and
the 'Royale' theme for Windows XP (aka 'Media Center style'), I checked the
default 'Luna' theme for Windows XP, and yes, the bug is still present.
Sorry, dupe

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
*** Bug 298246 has been marked as a duplicate of this bug. ***
v dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.