Empty bookmarks toolbar to the right of menubar causes weird 'jumping'

VERIFIED DUPLICATE of bug 298245

Status

()

Firefox
Toolbars and Customization
--
major
VERIFIED DUPLICATE of bug 298245
13 years ago
13 years ago

People

(Reporter: Nick Messenger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Follow the steps to reproduce and the entire chrome does a highly disorienting,
though mildly amusing, 'jumping' movement.  It's difficult to describe, but I
believe it's possibly because the normal height of the menu bar is slightly less
than the normal height of the bookmarks toolbar, and since there are no
bookmarks, the two components are 'fighting' to set the height of the bar.

Reproducible: Always

Steps to Reproduce:
1. Create a new profile
2. Delete items under 'Bookmarks Toolbar Folder'
3. Right-click toolbars, click 'Customize...'
4. Drag 'Bookmarks Toolbar Items' up and to the right of the menubar
5. Click 'Done'.

Actual Results:  
Chrome does funny dance.

Expected Results:  
Chrome should not do funny dance.

I first encountered the bug while using the preinstalled theme for Firefox and
the 'Royale' theme for Windows XP (aka 'Media Center style'), I checked the
default 'Luna' theme for Windows XP, and yes, the bug is still present.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 298245 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.