Cannot open a saved message

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Jean-Marc, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050615 Firefox/1.0+
Build Identifier: Mozilla Thunderbird version 1.0+ (20050620)

Using "File", "Open Saved Message..." from the menu does not work for a certain
.eml file

Reproducible: Always

Steps to Reproduce:
1. File, Open Saved Message... to open the .eml file.

Actual Results:  
The open dialog box closes but nothing happens.

Expected Results:  
Well ...

As one can see in the .eml file, the attachments are already detached / deleted
and flagged as so. Maybe a clue because I also have problems dealing with the
attachments when I open this same message, this time in the regular TB folder.
(Reporter)

Comment 1

13 years ago
Created attachment 186846 [details]
The message file in question
(Reporter)

Comment 2

13 years ago
trunk build - .exe installer - neither RSS or offline support - old profile
Version: unspecified → Trunk

Comment 3

13 years ago
I can open that .eml file with my trunk build. It's not too happy, but it does
open. What build did you strip the attachments with? It could be you're running
into a bug with stripping attachments that has been fixed. Is there any way of
getting hold of the original message before the attachments were stripped?
(Reporter)

Comment 4

13 years ago
Thanks for looking into this (and sorry to have taken 9 days to answer). 

No, unfortunately but ... the bug has vanished with the latest trunk build :
Mozilla Thunderbird version 1.0+ (20050629) with .exe installer. I didn't change
my old profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.