bugzilla should hide e-mail addresses, at least non-login mode.

RESOLVED DUPLICATE of bug 219021

Status

()

Bugzilla
User Accounts
RESOLVED DUPLICATE of bug 219021
13 years ago
13 years ago

People

(Reporter: Takanori MATSUURA, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.8b2) Gecko/20050620 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.8b2) Gecko/20050620 Firefox/1.0+

Almost all of e-mail addresses and mailto links are not needed for almost all
people who check bugzilla site.

I think all e-mail addresses should be hide, at least non-login mode.

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
See also bugs mentioned in bug 261326 comment 0.


*** This bug has been marked as a duplicate of 219021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.