can not change location of Local Folders

RESOLVED DUPLICATE of bug 2654

Status

--
major
RESOLVED DUPLICATE of bug 2654
13 years ago
13 years ago

People

(Reporter: pobox, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050619 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050619 Firefox/1.0+

This has been fixed in bug 259230 but is broken in the last Nightly Build.

Reproducible: Always

Steps to Reproduce:
Try to change location of Local Folders.
Actual Results:  
After choosing new location - the folder browser closes and the location is the
old (default).

Expected Results:  
The new location should be taken over.

Comment 1

13 years ago
VERY old bug; you need to exit the program and restart for the path change to 
take effect.

*** This bug has been marked as a duplicate of 2654 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.