when leaving full screen the checkbox for 'Use Small Icons' is not restored properly

VERIFIED WORKSFORME

Status

()

--
trivial
VERIFIED WORKSFORME
13 years ago
12 years ago

People

(Reporter: maxxmozilla, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050620 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050620 Firefox/1.0+

When leaving full screen the checkbox for 'Use Small Icons' is not restored
properly.

Reproducible: Always

Steps to Reproduce:
1. Make sure you have View -> Toolbar -> Customize... 'Use Small Icons' unchecked
2. Go to full screen (f11)
3. Go back (f11)

Actual Results:  
Icons are normal but the checkbox for 'Use Small Icons' is checked.

Expected Results:  
Checkbox for 'Use Small Icons' is in the state as it was before going into full
screen (unchecked here).
(Reporter)

Comment 1

13 years ago
This bug is not a duplicate of Bug 240860.

Comment 2

13 years ago
Reproducible with Deer Park a1 (Gecko/20050531).

Comment 3

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050904 Firefox/1.6a1
ID:2005090415

This is very trivial, but yet still a valid bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All
Version: unspecified → Trunk

Comment 4

13 years ago
Reproduced on Firefox 1.5 on Windows XP.

An additional bug that is likely to be related, is that the toolbar displayed when in full screen is always in "tiny" size, regardless of the option set in the toolbar "customise" dialogue. The size of the icons in full screen mode should be the same as in window mode.

I consider this bug more than trivial because when running on a high resolution screen where icon sizes need to be larger to be useable.

With some web pages where you want to reduce clutter, it is nice to hit full screen, sit back, and enjoy a good read but this bug makes it difficult to then control the browser in this mode.
Worksforme, with fresh profiles in current trunk Windows and Linux. Feel free to reopen if I missed some essential step, other than for comment 4, which as comment 1 points out is bug 240860, not this.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

12 years ago
Verified.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061218 Minefield/3.0a1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.