If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking on the Options button when a disabled extension has been selected freezes the Extension Manager

RESOLVED DUPLICATE of bug 298186

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 298186
12 years ago
9 years ago

People

(Reporter: Jeroen van der Meer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050621 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050621 Firefox/1.0+

When you have a disabled extension selected and you click the Options button,
the Extension Manager freezes.

Reproducible: Always

Steps to Reproduce:
1. Have a disabled extension.
2. Select it by clicking on it.
3. Click the Options button

Actual Results:  
Extension Manager freezes, but the rest remains functional.
This is another aspect of bug 298186 - the patch just landed today.

Also of interest is bug 298140

*** This bug has been marked as a duplicate of 298186 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.