Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 298443 - 100% CPU usage when scrolling
: 100% CPU usage when scrolling
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- critical with 2 votes (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
Depends on:
  Show dependency treegraph
Reported: 2005-06-22 03:32 PDT by Scott
Modified: 2007-05-31 15:10 PDT (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description Scott 2005-06-22 03:32:22 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050621 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050621 Firefox/1.0+

When you scroll fast on this page CPU Usage spikes upto 100%, and if you have a
slow cpu it lags bad.

Reproducible: Always

Steps to Reproduce:
1. Goto page
2. Scroll down fast (with mouse wheel)
3. Scroll up :)

Actual Results:  
100% cpu usage, slow scrolling.

Expected Results:  
Opposite of the above

I think it is noticed worse when you have multiple tabs open.
Comment 1 chris sabo 2005-06-22 11:16:38 PDT
What are the specs on your PC?  I dont have this issue ( radeon 9800 pro )
Comment 2 Ben Basson 2005-06-24 16:08:47 PDT
I'm seeing this. The slowness occurs around the point with the text:


Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050621
Comment 3 William Cline 2005-07-17 08:14:08 PDT
I see this slowdown when using Internet Explorer or Firefox. My machine:

Intel Mobile Celeron 900 MHz
120 MB system memory
8 MB video memory

This appears to be a simply a big page that asks for too many system resources.
This report will probably be closed unless someone can point out an actual piece
of page code that is causing a problem or an error.
Comment 4 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2007-05-31 15:10:35 PDT
Following steps to reproduce the bug yields no problems whatsoever.  Since this bug has not been updated since 2005-07-17, this bug has been set to RESOLVED WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.