After installation, Mozilla won't launch

RESOLVED DUPLICATE of bug 297725

Status

SeaMonkey
Build Config
--
blocker
RESOLVED DUPLICATE of bug 297725
13 years ago
13 years ago

People

(Reporter: Ken Rohrer, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511
Build Identifier: The build from last week and 6/21/05

This bug has appeared in nightly builds since last Wednesday. After
installation, Mozilla won't launch even after restart.

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla
2. Attempt to launch Mozilla
3. Mozilla won't launch

Actual Results:  
Mozilla won't launch either by double-click or by right-click>open.

Expected Results:  
Launch

Note- The search feature in Bugzilla won't work. I am unable to search for this bug.

*** This bug has been marked as a duplicate of 297725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.