Missing shared lib libstdc++.so.5.

RESOLVED DUPLICATE of bug 259888

Status

Thunderbird
Build Config
--
critical
RESOLVED DUPLICATE of bug 259888
13 years ago
13 years ago

People

(Reporter: jodak, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4
Build Identifier: 

- Thunderbird 1.0.2 error:

./thunderbird-bin: error while loading shared libraries: libstdc++.so.5: cannot
open shared object file: No such file or directory

- OS: Redhat Fedora Core 4 (FC4)

Linux homer 2.6.11-1.1369_FC4 #1 Thu Jun 2 22:55:56 EDT 2005 i686 i686 i386
GNU/Linux

- Comment:

libstdc++.so.6 is present, but not 5. Creating a symbolic link to lib 6 results
in many incompatibilities.

Reproducible: Always

Steps to Reproduce:
1. Run Thunderbird
2.
3.

Actual Results:  
/home/jodak/tmp/thunderbird: ./thunderbird
./thunderbird-bin: error while loading shared libraries: libstdc++.so.5: cannot
open shared object file: No such file or directory
/home/jodak/tmp/thunderbird:


Expected Results:  
Should run.

Comment 1

13 years ago
Installed Thunderbird 1.0.2 under Fedora Core 4 (Via YUM).
(2.6.11-1.i686-SMP_FC4).  Wasn't able to reproduce the bug.
a quick yum provides search gave me. compat-libstdc++-33.i386.  Try installing
this via YUM. see if you still have issues.

Comment 2

13 years ago
Dupe of bug 259888?

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 259888 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.