right click - Search Web for ... opens a new tab, not a new window

RESOLVED FIXED in Firefox1.5

Status

Firefox Graveyard
Help Documentation
--
minor
RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: Hendrik Maryns, Assigned: Hendrik Maryns)

Tracking

unspecified
Firefox1.5

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

That's all there is to it.

Reproducible: Always

Steps to Reproduce:
(Assignee)

Comment 1

13 years ago
Created attachment 187037 [details] [diff] [review]
just replaces the word window with tab

Comment 2

13 years ago
Indeed. Confirming and reassigning to Hendrik.
Assignee: nobody → hendrik.maryns
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: It says FF opens new window, it opens a new tab → right click - search web for ... opens a new tab, not a new window

Comment 3

13 years ago
Comment on attachment 187037 [details] [diff] [review]
just replaces the word window with tab

r=me.
Attachment #187037 - Flags: review+
Attachment #187037 - Flags: approval-aviary1.1a2?
(Assignee)

Comment 4

13 years ago
Ok, I can accept this bug now, but I don't have write access to the CVS root, as
far as I know ;-)  So how is this handled now?  The solution is changing only
one word, but still...
Status: NEW → ASSIGNED

Comment 5

13 years ago
You'd know if you had cvs write access. :)
Once your patch has got approval, I'll check it in, and mark the bug as fixed.
You don't have to do anything. I assigned it to you because you wrote the patch,
so you'll get the credit. In the future, you can query for bugs fixed by you.
For example, I have fixed 131 bugs.

Updated

13 years ago
Attachment #187037 - Flags: approval-aviary1.1a2? → approval-aviary1.1a2+

Comment 6

13 years ago
Checking in mozilla/browser/locales/en-US/chrome/help/using_firebird.xhtml;
/cvsroot/mozilla/browser/locales/en-US/chrome/help/using_firebird.xhtml,v  <-- 
using_firebird.xhtml
new revision: 1.24; previous revision: 1.23
done
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Summary: right click - search web for ... opens a new tab, not a new window → right click - Search Web for ... opens a new tab, not a new window
Target Milestone: --- → Firefox1.1
(Assignee)

Comment 7

13 years ago
(In reply to comment #5)
> You'd know if you had cvs write access. :)
> Once your patch has got approval, I'll check it in, and mark the bug as fixed.
> You don't have to do anything. I assigned it to you because you wrote the patch,
> so you'll get the credit. In the future, you can query for bugs fixed by you.
> For example, I have fixed 131 bugs.

As it is fixed now, where can I `get’ this credit? ;-)

Comment 8

13 years ago
Here it is:
https://bugzilla.mozilla.org/buglist.cgi?query_format=advanced&resolution=FIXED&emailassigned_to1=1&emailtype1=exact&email1=hendrik.maryns%40student.kuleuven.ac.be
;-)
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.