CTRL-N shortcut used for two different functions

RESOLVED DUPLICATE of bug 271782

Status

Mozilla Localizations
Other
--
minor
RESOLVED DUPLICATE of bug 271782
13 years ago
12 years ago

People

(Reporter: drencrom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-UY; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-UY; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

First of all, I'm using the latin american translation not the spanish one but I
didn't find it in the list.
The problem is that CTRL-N is shown as the "new window" shortcut and also as the
"search again" shortcut. It does open a new window but I don't know the shortcut
for searching again if there's any.

Reproducible: Always

Steps to Reproduce:
1. Look at "Archivo -> Nueva Ventana" menú
2. Look at  "Editar -> Bucar de nuevo" menu
3. Notice the same shortcut
Component: es-ES / Spanish → Other
Assignee: bmo → nobody
(Reporter)

Comment 1

13 years ago
Created attachment 187296 [details] [diff] [review]
This is a patch to browser.dtd (inside es-AR.jar)
(Reporter)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 271782 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.