browser stretchs past screen and pulses when dragging a tab to very right when tab bar is full

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
--
trivial
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: u88484, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Have about 7 or 8 tabs open or until the tab bar is full of tabs. Now take any
tab except the last tab on the right and drag it to be the last tab. The browser
and page now stretchs and pulses past the viewing screen.
(Reporter)

Comment 1

13 years ago
Marking invalid, caused by fault code in userchrome.css

.tabbrowser-tabs > stack > .tabs-closebutton-box > .tabs-closebutton, 
.tabbrowser-tabs > stack > .tabs-right, 
.tabbrowser-tabs > hbox > .tabs-right { 
  display: none !important; 
} 

i think the code was supposed to make two or more tab bars once the first was 
full.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 2

13 years ago
Well then it's still a valid issue, right?
You need to log in before you can comment on or make changes to this bug.