Can't open a local directory with 2048 MB or greater file in it by clicking mouse in main window of browser

RESOLVED DUPLICATE of bug 278738

Status

()

RESOLVED DUPLICATE of bug 278738
14 years ago
14 years ago

People

(Reporter: dan.n, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

With a clean profile and Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.7.8)
Gecko/20050511 Firefox/1.0.4 and also with nightly build us version Mozilla/5.0
(X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050622 Firefox/1.0+

I can't open a directory that contain the 2048 MB or greater file. I can't go to
this directory neither by sequential going directory tree in main window of
browser (after typing file:/// into URL) nor by direct typing URL of this
directory. Nothing happens, when I want to go to this directory (no warning
message and so on).

I have all necessary rights to this directory and to every directory in path and
also to the big file.

But, when I go through menu File - Open File, I get into this problematic directory.

This bug is found also on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Directories contain files with 2047 MB and small have no this problem.

Reproducible: Always

Steps to Reproduce:
1. Install Firefox
2. Create a testing directory and cd to it
3. Create a file with size 2 GB or more in the testing directory
4. Start Firefox
5a. Type in URL field: file:/// and by clicking mouse try to go to the created
testing directory
5b. (Or type in URL field whole path to the testing directory)
Actual Results:  
Nothing happens and I am not in the testing directory

Expected Results:  
I get in the testing directory

I am testing this bug on Fedora Core 3.

Comment 1

14 years ago
Duplicate of Core bug 278738.

*** This bug has been marked as a duplicate of 278738 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.