Closed Bug 29867 Opened 20 years ago Closed 20 years ago

Clicking expandable item in menu closes menu

Categories

(Core :: XUL, defect, P3, trivial)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 13334

People

(Reporter: bbehm, Assigned: shuang)

References

()

Details

In the Linux build of Mozilla M14, clicking an expandible item in a menu (ie. a
bookmark folder, or the 'Character Encoding' dropdown in the View menu) causes
the entire menu to disappear.

It would be preferable to have a click open the item. Failing that, it would be
nice to have a user-definable delay parameter for the dropdown - waiting half a
second for each of ten folders can mean getting to one of my bookmarks takes
five seconds -- I can type a URL faster.
This is a duplicate of bug 13334
Yes, just wanted to say the same...

*** This bug has been marked as a duplicate of 13334 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Handing off to Sarah to verify.
Component: User Interface: Design Feedback → XP Toolkit/Widgets: Menus
QA Contact: elig → sairuh
verif.
Status: RESOLVED → VERIFIED
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.