Installer from nightly build shows $productShortName$ instead of the real name

VERIFIED DUPLICATE of bug 299737

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 299737
13 years ago
13 years ago

People

(Reporter: Hendrik Maryns, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I've installed the nightly Dutch build from
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk-l10n/ a few
times, and every time in the fourth screen (summary), it says `will now install
$productShortName$ webbrowser and...'

Also, I find it very annofying it puts a shortcut in the Quick Launch tray.  One
should be able to prevent that.

Reproducible: Always

Steps to Reproduce:
1. download (any) nightly build as Windows installer version from
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk-l10n/
2. Start the installer
3. advance to the fourth screen
(Reporter)

Comment 1

13 years ago
The same problem occurs during installation, in the progress dialog, and in the
screen that says it is closing the current browser (which is FF 1.0.4 by the way)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → 1.0 Branch

Comment 2

13 years ago
This problem also occurs with the en-GB build on Win 2000.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.8b2) Gecko/20050705
Firefox/1.0+

There are instances of '$ProductShortName$' leaking out all over the installer -
on the title bar of the first page, and then from the 4th page onwards, both
with standard and custom installs selected.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 299737 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: 1.0 Branch → Trunk
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.