Closed Bug 298682 Opened 15 years ago Closed 15 years ago

Allow SVG images in <img /> tag

Categories

(Core :: SVG, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 276431

People

(Reporter: sdteffen, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Yesterday's DeerPark build

It would be fantastic if Mozilla would allow to
use SVG images with the <img /> tag. E.g.
<img src="test.svg" />

Reproducible: Always

Steps to Reproduce:
Open a page with the above mentioned sample.

Actual Results:  
SVG image is not displayed

Expected Results:  
The SVG image should be displayed like other images.

*** This bug has been marked as a duplicate of 276431 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.