Changing page orientation causes Page Setup tab panel to "animate".

VERIFIED DUPLICATE of bug 240817

Status

()

--
trivial
VERIFIED DUPLICATE of bug 240817
14 years ago
14 years ago

People

(Reporter: BoxerBoi76, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050624 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050624 Firefox/1.0+ ID:2005062406

Click File-> Page Setup and change the page orientation format by selecting
either Portrait or Landscape. Clicking between the two you should notice that
the tab panel animates. Doing so changes the height of its surrounding group
box which affects the height of the tab panel. The result is a tab panel which
jumps up and down.

Reproducible: Always

Steps to Reproduce:
1. Click File-> Page Setup
2. Switch between Portrait and Landscape
3. You should that the "Format & Options" tab border changes when switching
between the two.

Actual Results:  
"Format & Options" tab border changes when switching between the two.

Expected Results:  
The border size should remain constant!
(Reporter)

Comment 1

14 years ago
Created attachment 187223 [details]
Changing page orientation causes tab panel to "animate".

Comment 2

14 years ago
Confirming on same build.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Changing page orientation causes tab panel to "animate". → Changing page orientation causes Page Setup tab panel to "animate".

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 240817 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.