Javascript option "Disable common annoyances" no longer allows choice

VERIFIED DUPLICATE of bug 283716

Status

()

Firefox
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 283716
13 years ago
13 years ago

People

(Reporter: Eli Mendez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050624 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050624 Firefox/1.0+

I understand the need for an easy option to disable common annoyances, however
it would be nice to be able to choose which ones, if you are so inclined,
perhaps an 'advanced' button?  Or at least be able to know WHICH common
annoyances are disabled...

Another thing might be a 'Very Advanced' button within the advanced screen


Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 283716 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.