RESOLVED INVALID

Status

()

Firefox
General
--
trivial
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: da_collega, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

See at the image

Reproducible: Couldn't Reproduce



Expected Results:  
Show the GUI correctly

Comment 1

13 years ago
That looks very like the situation you get with any Windows application if you
run out of memory/resources (all the fonts are the system font, no icons load).

If it is caused by that, there's nothing we can really do about it, so closing
as INVALID (it's not a bug we can fix).

However, if you _can_ find a way to reproduce this on demand (without running
out of memory), please reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.