When using multiple monitors the menus always display in the first monitor

VERIFIED DUPLICATE of bug 21942

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 21942
18 years ago
13 years ago

People

(Reporter: Odd Arne Jensen, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)
BuildID:    2000022820



Reproducible: Always
Steps to Reproduce:
1.Open Mozilla
2. Drag Mozilla to second display (Maximize)
3. Click on Menu


Actual Results:  Menu will display in first monitor

Expected Results:  Should appear on same monitor as Mozilla

Monitor one is running on a pci tnt v550, monitor 2 on a agp Matrox Millenium 
g200.
(Reporter)

Comment 1

18 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 21942 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dupe of fixed bug "[Win98] menus show up on primary monitor in a 
multiple monitor environment"


Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.