saving to a shortcut/link to network drive on desktop tries to overwrite the link

VERIFIED DUPLICATE of bug 283730

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 283730
13 years ago
13 years ago

People

(Reporter: Mark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050217

I have several shortcuts/links on my desktop that point to subfolders of a
mounted network drive.  I can access these properly with explorer and IE. But
from mozilla, when I try to save a web page or save a target to one of these, it
tries to overwrite the link.  More precisely, from the save dialog, I try to
click thru the link in order to go down to a subdirectory below it.  But instead
of simply moving down to the next level, I get the error message
"<somethin>/Desktop/linkname.lnk already exists.  Do you want to replace it?" 
Of course this is not my intent.

If I go back to My Computer and enter thru the top level mounted network drive,
i.e. thru y: , then I am able to navigate down to the location I was interested
in, and which is below where the the .lnk file was pointing to.  So likely this
is just a problem recognizing the .lnk file.

If it matters, my .lnk file points inside of the network drive, i.e. to
y:/Documents and Settings/myaccount/My DOcuments/blah blah blah, which is the My
Documents directory from another machine.

Reproducible: Always
(Reporter)

Comment 1

13 years ago
whoops, got fooled by no connection to a network drive.  This looks like a
duplicate of Bug 283730

*** This bug has been marked as a duplicate of 283730 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.