add support for sharing live bookmarks between FF and TB

RESOLVED DUPLICATE of bug 251409

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 251409
13 years ago
13 years ago

People

(Reporter: Ondrej, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Firefox should be able to share its live bookmarks with Thunderbird. When I once
subscribe to a feed with FF, I'd enjoy to have to possibility to get the feed
also to my tb rss folders.

Reproducible: Always

Comment 1

13 years ago
Duplicate of/related to Thunderbird bug 251409 and Firefox bug 254871 comment 7?
The decision is up to Thunderbird on whether it wants to support sharing Firefox
live bookmarks.

*** This bug has been marked as a duplicate of 251409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.