Closed Bug 298819 Opened 16 years ago Closed 16 years ago

not saving style sheet background image while saving complete web page

Categories

(Firefox :: General, defect)

x86
Windows 98
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 115107

People

(Reporter: maciej, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I have at my web page (address specified above) a background image that is
defined  in body section in CSS file. When I save the page to the hard drive as
a complete web page, the background image does not save. When I open the page
from hard drive it is displayed without background image.

Reproducible: Always

Steps to Reproduce:
1. Open http://chmielarz.devtown.net
2. Rightclick and pick "Save page as..." option
3. Choose type as "Complete web page" and save it on HDD
4. Open the page from HDD

Actual Results:  
When I open the page from hard drive it is displayed without background image.

Expected Results:  
It should save the background image specified in CSS file so it could be
displayed while opening the page from HDD.

about:buildconfig

Build platform
target
i686-pc-cygwin

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -nologo -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -nologo -Gy -Fd$(PDBFILE)

Configure arguments
--disable-ldap --disable-mailnews
--enable-extensions=cookie,xml-rpc,xmlextras,pref,transformiix,universalchardet,webservices,inspector,gnomevfs,negotiateauth
--enable-crypto --disable-composer --enable-single-profile
--disable-profilesharing --enable-optimize --disable-debug --disable-tests
--enable-static --disable-shared --enable-official-branding

*** This bug has been marked as a duplicate of 115107 ***
Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.