Thick <menuitem_ _ _ _^ bar under status bar

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: watsonhellas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050531 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050531 Firefox/1.0+

There is a REALLY thick bar under the status bar of Deerpark.  It says <menuitem_ _ 
_ _^ in bold red letters.  This blocks out about 1.5 in. of my screen.  It only
happens on one of the user accounts on the computer.  I tried to reinstall
Deerpark in that user account, but this did not help.  

Reproducible: Always

Steps to Reproduce:
1.Boot Deerpark
2.
3.

Actual Results:  
Thick menuitem bar appears under status bar

Expected Results:  
no bar should be there 

I am using the default theme
(Reporter)

Comment 1

13 years ago
Created attachment 187376 [details]
Screenshot of menuitem bar

Comment 2

13 years ago
Try removing all your extensions, as it seems there is one which is not
compatible with deer park.
There is an extension that causes this, try searching the bugs for it, as I have
seen this before...

Comment 4

13 years ago
plain mozilla 2005062705
Same issue with a different text displayed
    <menuitem id="menu_HelpPopup_reportertoolmenu"
----^

Comment 5

13 years ago
see also bug 292595

Comment 6

13 years ago
dup of bug 298675
(In reply to comment #6)
> dup of bug 298675

No, your issue is a dupe however the origional one reported is not related to
that as that bug is seamonkey only.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050627
Firefox/1.0+ ID:2005062705

This error is usually an incompatiable extension. -> Invalid

Dionysios Watson please reopen if this still occurs when you start firefox in
safe mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 9

13 years ago
*** Bug 307736 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.