keyspanenergy.com - Drop down boxes (products & Services) don't work after home page is loaded

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
14 years ago
4 years ago

People

(Reporter: aokruhm, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

After the home page loads there are several drop downs such as "Products &
Services". When you click on these boxes nothing drops down. Works OK with
internet Explorer 5.5.

Reproducible: Always

Steps to Reproduce:
1.No special set up.s required. Just try to use the drop down menus.
2.
3.

Actual Results:  
n/a

Comment 1

14 years ago
Also does not recognize that Firefox supports 128-bit encryption.

Cause: bad browser detection that ignores non Netscape Gecko browsers in
http://www.keyspanenergy.com/script/all.js.

Please contact them and send them to
<http://developer-test.mozilla.org/en/docs/Browser_Detection_and_Cross_Browser_Support>

thanks.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Drop down boxes (products & Services) don't work after home page is loaded → keyspanenergy.com - Drop down boxes (products & Services) don't work after home page is loaded

Comment 2

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Comment 3

8 years ago
This problem is obsolete now. It was reported when I was using NT4. It looks like keyspan re-did their site and it works ok with Win2k & Xp. Thanx, Al kruhm. Lets close this bug.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.