Download Manager doesn't start , it gives an error message

VERIFIED DUPLICATE of bug 298478

Status

VERIFIED DUPLICATE of bug 298478
13 years ago
13 years ago

People

(Reporter: giansecur, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/2005062306

When downloading files, Download Manager pop up an error message on a failed file
transfer:
"c:\temp\xx.xx could not be saved, because the source file could not be read.
Try later, or contact the server administrator"
The download doesn't start.

It seems a reply of bug 201840






The same bug  201840

Reproducible: Always

Steps to Reproduce:
1.connect to Mozilla's Latest Builds Site
2.click on a file for downloading
3.file transfer will fail

*** This bug has been marked as a duplicate of 298478 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Download Manager doesn't start , it gives an error message → Download Manager doesn't start , it gives an error message
Version: unspecified → Trunk
verified dup
Status: RESOLVED → VERIFIED

Comment 3

13 years ago
It seems, that since 2-3 days ago this bug has popped up again...
I usually build a new Seamonkey every night and the latest I have has build ID 2005121422.
Also if if you in the Tools Menu click Download Manager, nothing happens.


For information, this is my build environment:

Build platform
target
i686-pc-linux-gnu

Build tools
Compiler 	Version 	Compiler flags
gcc 	gcc version 4.0.2 20051125 (Red Hat 4.0.2-8) 	-Wall -W -Wno-unused -Wpointer-arith -Wcast-align -Wno-long-long -pedantic -pthread -pipe
c++ 	gcc version 4.0.2 20051125 (Red Hat 4.0.2-8) 	-fno-rtti -fno-exceptions -Wall -Wconversion -Wpointer-arith -Wcast-align -Woverloaded-virtual -Wsynth -Wno-ctor-dtor-privacy -Wno-non-virtual-dtor -Wno-long-long -pedantic -fshort-wchar -pthread -pipe -I/usr/X11R6/include

Configure arguments
--enable-application=suite --enable-crypto --enable-extensions=default --disable-debug --disable-tests --enable-optimize=-O2 --enable-default-toolkit=gtk2 --enable-xft --disable-freetype2 


Comment 4

13 years ago
I think that this bug (298907) needs to be re-opened. Since some 2-3 days ago the download won't open when clicked on a download link. Also when clicking in the Tools Menu 'Download Manager' nothing happens.

I build a new Seamonkey every night and this is my recent build: 2005121422

My build environment is:

uild platform
target
i686-pc-linux-gnu

Build tools
Compiler 	Version 	Compiler flags
gcc 	gcc version 4.0.2 20051125 (Red Hat 4.0.2-8) 	-Wall -W -Wno-unused -Wpointer-arith -Wcast-align -Wno-long-long -pedantic -pthread -pipe
c++ 	gcc version 4.0.2 20051125 (Red Hat 4.0.2-8) 	-fno-rtti -fno-exceptions -Wall -Wconversion -Wpointer-arith -Wcast-align -Woverloaded-virtual -Wsynth -Wno-ctor-dtor-privacy -Wno-non-virtual-dtor -Wno-long-long -pedantic -fshort-wchar -pthread -pipe -I/usr/X11R6/include

Configure arguments
--enable-application=suite --enable-crypto --enable-extensions=default --disable-debug --disable-tests --enable-optimize=-O2 --enable-default-toolkit=gtk2 --enable-xft --disable-freetype2 

/bes
You need to log in before you can comment on or make changes to this bug.