m14 sends m13 as its version

VERIFIED DUPLICATE of bug 29881

Status

SeaMonkey
Build Config
P3
normal
VERIFIED DUPLICATE of bug 29881
18 years ago
13 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: cls)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
m14 appears in weblogs as m13, and in quite a few other places.

Comment 1

18 years ago
Duplicate of bug #29881
(Assignee)

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 29881 ***

Comment 3

18 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.