Thunderbird's Extension Manager Dialog is DOA

RESOLVED FIXED in Thunderbird1.1

Status

RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: mscott, Assigned: mscott)

Tracking

Trunk
Thunderbird1.1
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
Tools / Options / Extensions

The listbox that lists all of the extensions is gone, we don't show anything in
the window.

I believe this regression was caused by Bug 285584
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Thunderbird1.1
(Assignee)

Updated

13 years ago
Depends on: 285584
(Assignee)

Comment 1

13 years ago
Created attachment 187439 [details] [diff] [review]
the fix

CSS requirements were added to winstripe but not to qute. Hence the broken UI
for thunderbird.
(Assignee)

Updated

13 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 2

13 years ago
Ack, sorry about that, wasn't aware tbird still used qute.
You need to log in before you can comment on or make changes to this bug.