couldn't save dowload file

VERIFIED DUPLICATE of bug 298478

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 298478
13 years ago
13 years ago

People

(Reporter: Clovis Tristao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050627
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050627

When I click in download link appear this message box

"/tmp/randon_name_file.doc could not be saved, because the source file could not
be read. Try again later, or contact the server administrator."

I made the same test in Fiefox and was done.

Reproducible: Always

Steps to Reproduce:
1.open the web page(http://www.gmail.com)
2.click the link to download archive attach the e-mail
3.message box error

*** This bug has been marked as a duplicate of 298478 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk

Comment 2

13 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.