If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

download manager should store download URI in Finder Get Info comments

RESOLVED DUPLICATE of bug 90918

Status

()

Toolkit
Downloads API
--
enhancement
RESOLVED DUPLICATE of bug 90918
12 years ago
9 years ago

People

(Reporter: monty, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

The download manager should store the download URI in the Get Info comments
associated with the file.

Reproducible: Always

Steps to Reproduce:
1. Download a file
2. Locate the file in the Finder
3. Select the file and choose Get Info (Cmd-I) from the File menu


Actual Results:  
The comments field was empty.

Expected Results:  
The URI should be stored in the comments field.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 90918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.