can't close print prefview window if i refresh any page (press F5) in print preview window

RESOLVED DUPLICATE of bug 126719

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: miguel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

if we go to a print preview and try to refresh the page (press f5), firefox will
keep us navigating always in "print preview", and we can't close the window.

Reproducible: Always

Steps to Reproduce:
1.open any web
2.open print preview
3.press F5


Actual Results:  
you can't close print preview window

Expected Results:  
it may close the print preview window and let us to navigate normaly again

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.