Save message as file: need option to append to existing file

RESOLVED DUPLICATE of bug 134526

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 134526
13 years ago
5 years ago

People

(Reporter: Lucius Chiaraviglio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When saving a message to a file, it would be good to have an option to append
the message to an existing file like some news readers do.

Reproducible: Always

Steps to Reproduce:
1.  Save message to an existing file.

Actual Results:  
A dialog box will appear asking if you want to overwrite the existing file, but
currently you do not get an option to append to the file instead.


Expected Results:  
Instead of just letting you cancel or overwrite, also provide an option to
append to the existing file.  (This should put a text separator between
messages, like news readers that provide this option.)

Comment 1

13 years ago
I don't know how much code the Suite and Thunderbird share, but depending on how
much this could be a dupe of bug 134526.
QA Contact: general

Updated

11 years ago
Duplicate of this bug: 340169

Updated

10 years ago
Assignee: mscott → nobody
Duplicate of this bug: 134526
Oops, should have duped the other way round
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 134526
You need to log in before you can comment on or make changes to this bug.