Make folders Mailing-list aware through advanced folder preferences

RESOLVED DUPLICATE of bug 166293

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 166293
13 years ago
10 years ago

People

(Reporter: Tim, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

In Kmail (http://kmail.kde.org/features.html) one can assign a identity or mail
address for a folder. This is extremly useful when managing private, business
and mailing list mails in one program:
you assign the mail address for the folders with your mailing lists and then be
prevented from mistakenly sending mail with the wrong address or wrong list.

Reproducible: Always

Comment 1

13 years ago
Duplicate of/related to Core bug 166293 and/or Core bug 200872?
QA Contact: general

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 166293
You need to log in before you can comment on or make changes to this bug.