scrollbar in div elements don't dissapear when visibility is set to hidden

RESOLVED DUPLICATE of bug 187435

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 187435
13 years ago
13 years ago

People

(Reporter: jeremyjtan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

This only happens on Mac, 

a div element with css style 'overflow:auto', 

when hiding/showing the div using visibility:hidden or visible, 
the scrollbars don't dissapear along with the div, 
scollbar stays on UI even after the div and contents are gone.

Reproducible: Always

Steps to Reproduce:
1.Open attached html file
2.click on hide/show javascript links
3.observed scrollbars still on screen on Mac.



Expected Results:  
div element along with scrollbars should dissapear
(Reporter)

Comment 1

13 years ago
Created attachment 187525 [details]
to reproduce problem
(Reporter)

Comment 2

13 years ago
Created attachment 187528 [details]
screenshot of the problem

Comment 3

13 years ago
Duplicate of bug 293127-> Core bug 187435?
Summary: scrollbar in div elements don't dissapear when visibility is set to hidden → scrollbar in div elements don't dissapear when visibility is set to hidden

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.