Warning needed if Java version < J2SE v 1.4.2_06 JRE

VERIFIED DUPLICATE of bug 271559

Status

()

defect
VERIFIED DUPLICATE of bug 271559
14 years ago
14 years ago

People

(Reporter: math.parent, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050628 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050628 Firefox/1.0+

There is a security issue using an old Java version.

Reproducible: Always

Steps to Reproduce:
1. Go to http://bcheck.scanit.be/bcheck/
2. Click "Choose which tests to run"
3. Select: Sun Java Plugin Arbitrary Package Access Vulnerability / Opera Java
Vulnerability (idef20041123) (test 6 when writing)
4. Start the test


Actual Results:  
Test is not passed if Java version < J2SE v 1.4.2_06  JRE

Expected Results:  
Should disallow Java if version < J2SE v 1.4.2_06  JRE
We've got another one like this somewhere... plugins in general though, not just
Java.
Whiteboard: DUPEME
related to bug 297663
Depends on: 297663
Depends on: 271559

*** This bug has been marked as a duplicate of 271559 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
No longer depends on: 271559
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
No longer depends on: 297663
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.