Deer Park Alpha 1 Crashes when trying to load the Firefox Start Page.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Andrew, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments, 1 obsolete attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I just downloaded the nightly build for testing, I downloaded it June 28, 2005
at about 3:30 pm CDT. It will lock up when I try to go to my start page. First
time, it crashes, then it works fine, then about 30 minutes of surfing later, I
close and re open the browser, it does the same thing.

Reproducible: Sometimes

Steps to Reproduce:
1.Install Deerpark Alpha 1
2.Open it
3.Watch your computer screw up

Actual Results:  
Force Quit Required

Expected Results:  
Load my Homepage with no problems in less then 10 seconds.
(Reporter)

Updated

13 years ago
Keywords: qawanted
(Reporter)

Comment 1

13 years ago
Created attachment 187571 [details]
Data from System Monitor on CPU and Memory Useage and Faults

This should give you an idea of what is happening to my comp when I try to load
Deer Park Alpha 1. Some faults are over 1 billion If it is not real helpful, or
you have questions, e-mail me. thanks... I will also post the text version...
(Reporter)

Comment 2

13 years ago
Created attachment 187572 [details]
Text Version for graph listed above
WFM in WinXP. Did you try loading Deerpark in the safe-mode or with a new profile?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050628
Firefox/1.0+ ID:2005062823
If you start firefox in safe mode does it crash?

Does it do it with an updated buid?

Is talkback triggered when its crashes? If so please provide the talkback id.
Severity: blocker → critical
(Reporter)

Comment 5

13 years ago
Ria: I tried safemode, it worked, I realized I had a extension installed, so I
uninstalled it, now it is reproduceable every time...
(In reply to comment #5)
> Ria: I tried safemode, it worked, I realized I had a extension installed, so I
> uninstalled it, now it is reproduceable every time...

So without the extension it doesnt crash or it crashes everytime?
(Reporter)

Comment 7

13 years ago
Jaime: YES, I did have an extension installed, I removed it, now it crashes
every time, my taskbar disapeers, the top bart disappears. I have talkback
enabled, and I set it to NOT automaticly send so I would know if it did. It is
not sending.
(Reporter)

Comment 8

13 years ago
Jaime, I am logging in to the IRC now, i will be in # bugs...
Because (In reply to comment #7)
> Jaime: YES, I did have an extension installed, I removed it, now it crashes
> every time, my taskbar disapeers, the top bart disappears. I have talkback
> enabled, and I set it to NOT automaticly send so I would know if it did. It is
> not sending.

So its working in Safe Mode and so no Bug in Firefox, because Safe-Mode is
Firefox without any Extensions. So resolving this as invalid.

Maybe this is caused by a broken extension.

Because Bugzilla is not a Support Forum please use the Mozillazine Forum at
http://forums.mozillazine.org/ or contact the Author of the Extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Version: unspecified → Trunk
(Reporter)

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 10

13 years ago
It is valid. I had 1 extension installed: Forecast Fox, I uninstalled that, now
FF won't load. Here are the Steps.
1.Intstall Forecast Fox in FF 1.0.4
2.Install Deer Park Alpha 1
3.Open first time, you have the problem, FORCE QUIT MANUALY
4.Open second time and uninstall the extension.
5.Atempt to re open
(Reporter)

Comment 11

13 years ago
I have no extensions installed.
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

13 years ago
Status: VERIFIED → UNCONFIRMED
Resolution: WONTFIX → ---
(Reporter)

Comment 12

13 years ago
I just un installed all mozilla products, and re-installed DPA1, same results.
Please post the link you are getting the install file from.

Try the installer build from here:
http://mozilla.osuosl.org/pub/mozilla.org/firefox/tinderbox-builds/pacifica-trunk/
(Reporter)

Comment 14

13 years ago
This is the original download I used, I got it directly from the Mozilla
Website. The link to the download I got
is:http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-1.0+.en-US.win32.installer.exe

I got it from mozilla.org/developers
(Reporter)

Comment 15

13 years ago
This is the original download I used, I got it directly from the Mozilla
Website. The link to the download I got
is:http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-1.0+.en-US.win32.installer.exe

I got it from mozilla.org/developers
(Reporter)

Comment 16

13 years ago
What The?!?! This posted Twice?!?!
(Reporter)

Comment 17

13 years ago
I tried Jaime's build, no fix.
(Reporter)

Comment 18

13 years ago
Created attachment 187699 [details]
Screenshot of DPA 1 when it locks up

I took this screen shot when it locks up. Sorry it is so small...
(Reporter)

Updated

13 years ago
Attachment #187699 - Attachment is obsolete: true
(Reporter)

Comment 19

13 years ago
Created attachment 187701 [details]
Resized Screenshot

I upsized the Screenshot
(Reporter)

Comment 20

13 years ago
Theme Issue. Works for me with default theme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
Please don't change the resolution again.
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.