trying to send after switching identities in the "From" menu result in "No recipients" error.

RESOLVED DUPLICATE of bug 163701

Status

--
major
RESOLVED DUPLICATE of bug 163701
14 years ago
14 years ago

People

(Reporter: davidmaxwaterman+bugzilla-daemon, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050516 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050516 Firefox/1.0+

If I try to switch identities and then send an email message, it shows an error
message claiming there are 'no recipients'.

Reproducible: Always

Steps to Reproduce:
1.compose an email.
2.switch identities.
3.

Comment 1

14 years ago
Related to/duplicate of (bug 297640 ->) Core bug 163701?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Related to/duplicate of (bug 297640 ->) Core bug 163701?

Agreed. Although I wasn't using multiple accounts, just multiple identities, I
think it's likely the same issue.

*** This bug has been marked as a duplicate of 163701 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.