Freeze when print previewing on particular chip.de URL

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Christian Kirbach, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Opera/8.01 (X11; Linux i686; U; en)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.6) Gecko/20050524 Firefox/1.0 (Ubuntu package 1.0.2 MFSA2005-44)

print preview http://www.chip.de/artikel/c1_artikel_12835532.html

Reproducible: Always

Steps to Reproduce:
1. Open http://www.chip.de/artikel/c1_artikel_12835532.html
2. File -> Print Preview OR File -> Print


Actual Results:  
Application freeze

Expected Results:  
a print preview

Affected versions (at least):

Debian package 1.0.4-3
mozilla-firefox 1.0.2-0ubuntu5

Comment 1

13 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050628
Firefox/1.0+
(Reporter)

Comment 2

13 years ago
Ok back at home.

_No_ freeze with

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 
(Debian package 1.0.4-2)
(Reporter)

Comment 3

13 years ago
The freeze also occurs with

Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.8) Gecko/20050610 Firefox/1.0.4 
Works for me with current trunk build. Please test again with a nightly trunk build:
http://ftp.scarlet.be/pub/mozilla.org/firefox/nightly/latest-trunk/
(Reporter)

Comment 5

13 years ago
The installer quits with an error, grabbed the tarball

nazgul@nue160:~/firefox$ export LD_LIBRARY_PATH=.
nazgul@nue160:~/firefox$ ./firefox-bin

and it just quits without an error message. No windows displayed at all.

nazgul@nue160:~/firefox$ ldd firefox-bin
                libmozjs.so => ./libmozjs.so (0xb7f62000)
        libxpcom.so => ./libxpcom.so (0xb7f5f000)
        libxpcom_core.so => ./libxpcom_core.so (0xb7eb9000)
        libplds4.so => ./libplds4.so (0xb7eb6000)
        libplc4.so => ./libplc4.so (0xb7eb2000)
        libnspr4.so => ./libnspr4.so (0xb7e85000)
[...] and all other shared libs found

Also './run-mozilla.sh ./firefox-bin' fails. 
'./firefox-bin -ProfileManager' shows the manager, created a new test account 
but it won't start anyway.
I will try again tomorrow
(Reporter)

Comment 6

13 years ago
works with the latest nightly, hence I am considering this fixed.

Closing report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 7

13 years ago
WFM - Only bugs that get fixed by known patches get resloved fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
v. 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.