javascript window.open doesn't work

VERIFIED DUPLICATE of bug 29923

Status

()

P3
normal
VERIFIED DUPLICATE of bug 29923
19 years ago
14 years ago

People

(Reporter: paul, Assigned: rogerl)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
this seems similar to 4220, but not an exact duplicate.

using M14 on Mac OS 9.0 and a PowerBook G3.

anywho, the adWin() function yahoo uses creates a new window, but the window
doesn't open.
(Assignee)

Comment 1

19 years ago
I don't get any windows opening at all - looks like a dup of 29923 - the adWin() 
function is getting invoked via 'JavaScript' urls.

*** This bug has been marked as a duplicate of 29923 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED

Updated

14 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.