CPU Hogging upon resuming from Standby/Hibernation

RESOLVED DUPLICATE of bug 213637

Status

()

defect
RESOLVED DUPLICATE of bug 213637
14 years ago
13 years ago

People

(Reporter: NDPTAL85, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

If Firefox is open to websites that periodically update themselves, such as
news.google.com or my.yahoo.com and the computer is then put to standby or
hibernation will cause Firefox, once the laptop is resumed from
standby/hibernation to hog 99-100% of CPU resources until Firefox is quit or
force quit.

Note: I have filed a similar bug report for Thunderbird. Please don't confuse
one bug report for another, the same issue occurs in both applications.

Reproducible: Sometimes

Steps to Reproduce:
1. Open a Firefox window with a bunch of tabs open to self reloading sites.
2. Put the laptop into standby mode.
3. Resume from standby after about 6 hours. I put my laptop in standby mode when
I go to sleep.

Actual Results:  
100% CPU usage

Expected Results:  
Normal CPU usage
Already fixed. Will be in Firefox 1.1.

*** This bug has been marked as a duplicate of 76831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Duplicate of bug: 213637
You need to log in before you can comment on or make changes to this bug.